Ваш регион:
Заказать звонок
Имя пользователя: Пароль:
 
Личный кабинет
Введите Ваше имя
Закрыть

Контакты

senao@senao.ru

КОНТАКТЫ

Как нас найти ??

- - - - - - - - - -- - - -
Москва:
м. Бауманская
+7495-782-43-43
+7495-506-00-44
+7495-506-00-88

- - - - - - - - - - -- - - -

Санкт - Петербург:
Минеральная 13
+7812-612-70-40
+7951-664-00-22
+7963-750-03-43

Яндекс.Метрика

MikroTik Простая точка доступа

  • Тех Инфо

  • Запускаем winbox подключаемся к роутеру
    Закладка Wireless Interface window . В ней список доступных без проводных карт, как правило они disabled (выкл) - что бы их задействовать нужно, выбрать нужные нажать на них станут синими и нажав правую кнопку выбрать в меню пункт Enable (вкл). ПРЕЖДЕ ЧЕМ ПОДКЛЮЧАТЬ ИНТЕРФЕЙС подключите вашу антенну.

    >

    Для настройки нужной нам карты, дважды кликните нему, откроется меню настройки. Для того что бы установить режим точки доступа нужно выбрать "ap bridge" mode. Тут же настраиваются все параметры, как частота, SSID, профили безопасности и многое другое.

    >

    Для просмотра есть ли клиенты на вашей точке, закладка Registration Table в основном меню Wireless Interface window.

    >

    Далее необходимо присвоить вашей точке IP адрес. Заходим в меню IP далее Address. Жмем красный крестик выбираем необходимый интерфейс вбиваем нужные нам адреса. Для ленивых открыть New terminal отправить на роутер команды

    /ip address
    add address=192.168.0.8/28 broadcast=192.168.0.15 comment="" disabled=no interface=ethernet1 network=192.168.0.0
    add address=10.10.10.1/28 broadcast=10.10.10.15 comment="" disabled=no interface=wlan1 network=10.10.10.0
    Для проводного интерфейса присвоен адрес 192.168.0.8 Для беспроводного от 10.10.10.1 до 10.10.10.15. Точка может сама раздавать клиентам адреса через DHCP server инструкция по этому поводу в другом wiki.

    Далее для того что б запросы проходили нужно указать пути Заходим в меню IP далее Routes. Нажав на красный крестик добавляем необходимый путь. для ленивых
    /ip route add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway= 192.168.0.1 scope=30 target-scope=10
    Указан адрес выше стоящего маршрутизатора или провайдера

    Последний этап включаем NAT. Заходим в меню IP далее Firewall закладка NAT .
    Для ленивых
    /ip firewall nat add action=masquerade chain=srcnat comment="" disabled=no out-interface=ethernet1
    Так же незабываем прописать адреса DNS.

     






















    Напишите нам, мы онлайн
    up